<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ og: http://ogp.me/ns# rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->

<head>
  <meta charset="utf-8" />
<link rel="shortcut icon" href="https://www.toyhalloffame.org/sites/all/themes/toyhalloffame18/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="apple-touch-icon" href="https://www.toyhalloffame.org/sites/all/modules/contrib/touch_icons/apple-touch-icon.png" type="image/png" />
<link rel="apple-touch-icon-precomposed" href="https://www.toyhalloffame.org/sites/all/modules/contrib/touch_icons/apple-touch-icon-precomposed.png" type="image/png" />
<meta name="description" content="September 15–22 Which toy do you think is most worthy of joining icons such as LEGO, Monopoly, and the Rubik’s Cube in the National Toy Hall of Fame? Vote below for the one you think best meets the criteria of icon-status, longevity, discovery, and innovation. The three toys that receive the most public votes will be submitted on one ballot and will join the other top-three" />
<link rel="canonical" href="https://www.toyhalloffame.org/players-choice-ballot" />
<link rel="shortlink" href="https://www.toyhalloffame.org/node/117" />
  <title>Player's Choice Ballot | National Toy Hall of Fame</title>

      <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
    <!--[if IEMobile]><meta http-equiv="cleartype" content="on"><![endif]-->

  <link type="text/css" rel="stylesheet" href="https://www.toyhalloffame.org/sites/www.toyhalloffame.org/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.toyhalloffame.org/sites/www.toyhalloffame.org/files/css/css_qz8Zo67ulYD-UKEzvEGs5s6TXrpknTvuYaGcvJhvG60.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.toyhalloffame.org/sites/www.toyhalloffame.org/files/css/css_t-LgU2rw2lR7vV24ZxqR_xeheGHAqb1Kbkch9LjdoJ4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.toyhalloffame.org/sites/www.toyhalloffame.org/files/css/css_lwpYz2Z9wzpzO2VxmENp8wio4hIiHAC2I95Ebc9PIqw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,600,700,900,italic,regular&amp;subset=latin-ext" media="all" />
  <script type="text/javascript" src="https://www.toyhalloffame.org/sites/www.toyhalloffame.org/files/js/js_DzvagroI48NbLJhVctymST--4pusOthfya1Iu2_oYNM.js"></script>
<script type="text/javascript" src="https://www.toyhalloffame.org/sites/www.toyhalloffame.org/files/js/js_zS-CmNFGyegtLYJmqFRpxQvvQrfPIFrOMq_3T3C8sZE.js"></script>
<script type="text/javascript" src="https://www.toyhalloffame.org/sites/www.toyhalloffame.org/files/js/js_45JniWrXrY8q8AEVIV6GFupI5scizolw-FrujytMgiY.js"></script>
<script type="text/javascript" src="https://www.toyhalloffame.org/sites/www.toyhalloffame.org/files/js/js_1IlEDHL3bP6t5smfSfB4iI7nif9jQw79Uj94cKqr0P0.js"></script>
<script type="text/javascript" src="https://www.toyhalloffame.org/sites/www.toyhalloffame.org/files/js/js_75L2qQheBDx3ORv0TLaftt3f2LQ_o2frU4YBk-mAWpE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"toyhalloffame18","theme_token":"OfFrfanDNyHPjwpBW_C4S5uBfo8EUvRYoKd-VhzCgk8","js":{"sites\/all\/modules\/contrib\/flexslider\/assets\/js\/flexslider.load.js":1,"https:\/\/www.toyhalloffame.org\/sites\/www.toyhalloffame.org\/files\/google_tag\/gtm_nthof\/google_tag.script.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/nice_menus\/js\/jquery.bgiframe.js":1,"sites\/all\/modules\/contrib\/nice_menus\/js\/jquery.hoverIntent.js":1,"sites\/all\/modules\/contrib\/nice_menus\/js\/superfish.js":1,"sites\/all\/modules\/contrib\/nice_menus\/js\/nice_menus.js":1,"sites\/all\/modules\/custom\/strong_footer\/js\/strong_footer.js":1,"sites\/all\/modules\/contrib\/responsive_menus\/styles\/responsive_menus_simple\/js\/responsive_menus_simple.js":1,"sites\/all\/libraries\/flexslider\/jquery.flexslider-min.js":1,"sites\/all\/themes\/toyhalloffame18\/js\/script.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/contrib\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/custom\/strong_header\/css\/strong_header.css":1,"sites\/all\/modules\/contrib\/nice_menus\/css\/nice_menus.css":1,"sites\/all\/themes\/toyhalloffame18\/css\/strong_nice_menus.css":1,"sites\/all\/modules\/custom\/strong_footer\/css\/strong_footer.css":1,"sites\/all\/modules\/contrib\/responsive_menus\/styles\/responsive_menus_simple\/css\/responsive_menus_simple.css":1,"sites\/all\/modules\/contrib\/flexslider\/assets\/css\/flexslider_img.css":1,"sites\/all\/libraries\/flexslider\/flexslider.css":1,"sites\/all\/themes\/toyhalloffame18\/system.menus.css":1,"sites\/all\/themes\/toyhalloffame18\/system.messages.css":1,"sites\/all\/themes\/toyhalloffame18\/system.theme.css":1,"sites\/all\/themes\/toyhalloffame18\/css\/styles.css":1,"sites\/all\/themes\/toyhalloffame18\/css\/toyhalloffame18.css":1,"https:\/\/fonts.googleapis.com\/css?family=Source+Sans+Pro:300,600,700,900,italic,regular\u0026subset=latin-ext":1}},"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"nice_menus_options":{"delay":"800","speed":"slow"},"flexslider":{"optionsets":{"default":{"namespace":"flex-","selector":".slides \u003E li","easing":"swing","direction":"horizontal","reverse":false,"smoothHeight":false,"startAt":0,"animationSpeed":600,"initDelay":0,"useCSS":true,"touch":true,"video":false,"keyboard":true,"multipleKeyboard":false,"mousewheel":false,"controlsContainer":".flex-control-nav-container","sync":"","asNavFor":"","itemWidth":0,"itemMargin":0,"minItems":0,"maxItems":0,"move":0,"animation":"fade","slideshow":true,"slideshowSpeed":7000,"directionNav":true,"controlNav":true,"prevText":"Previous","nextText":"Next","pausePlay":false,"pauseText":"Pause","playText":"Play","randomize":false,"thumbCaptions":false,"thumbCaptionsBoth":false,"animationLoop":true,"pauseOnAction":true,"pauseOnHover":false,"manualControls":""}},"instances":{"home-featured-image-container":"default"}},"responsive_menus":[{"toggler_text":"\u2630 Menu","selectors":["#block-menu-block-1"],"media_size":"1000","media_unit":"px","absolute":"1","remove_attributes":"1","responsive_menus_style":"responsive_menus_simple"}],"urlIsAjaxTrusted":{"\/players-choice-ballot":true}});
//--><!]]>
</script>
      <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
    <!--Crazy Egg -->
  <script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0013/6901.js" async="async" ></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-117 node-type-page section-players-choice-ballot toyhalloffame18" >
  <p id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to Main Content</a>
  </p>
    <div class="region region-page-top">
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WHPL25" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  </div>
  
<div id="page">

  <header class="header" id="header" role="banner">

         <div class="header__region region region-header">
    <div id="block-strong-header-strong-header-logo" class="block block-strong-header header-strong-logo first last odd">

      
  <a href="http://www.museumofplay.org"><img typeof="foaf:Image" src="https://www.toyhalloffame.org/sites/all/modules/custom/strong_header/logos/toyhalloffame/www/large/nthof-puzzle.gif" alt="The Strong logo" /></a>
</div>
  </div>

  </header>
 <nav id="navigation" aria-label="Navigation">
		  <div class="region region-navigation">
    <div id="block-nice-menus-1" class="block block-nice-menus first last odd">

      
  <ul class="nice-menu nice-menu-down nice-menu-menu-strong-primary" id="nice-menu-1"><li class="menu__item menu-11955 menuparent  menu-path-museumofplayorg-about first odd "><a href="http://www.museumofplay.org/about" class="menu__link">About</a><ul><li class="menu__item menu-11964 menuparent  menu-path-museumofplayorg-about-mission first odd "><a href="http://www.museumofplay.org/about/mission" class="menu__link">Mission</a><ul><li class="menu__item menu-11981 menu-path-museumofplayorg-education-education-and-play-resources-elements-play first odd "><a href="http://www.museumofplay.org/education/education-and-play-resources/elements-play" class="menu__link">Elements of Play</a></li>
<li class="menu__item menu-11982 menu-path-museumofplayorg-education-education-and-play-resources-play-resources  even "><a href="http://www.museumofplay.org/education/education-and-play-resources/play-resources" class="menu__link">Play Resources</a></li>
<li class="menu__item menu-11983 menu-path-museumofplayorg-education-education-and-play-resources-play-quotes  odd last"><a href="http://www.museumofplay.org/education/education-and-play-resources/play-quotes" class="menu__link">Play Quotes</a></li>
</ul></li>
<li class="menu__item menu-11965 menuparent  menu-path-museumofplayorg-about-history  even "><a href="http://www.museumofplay.org/about/history" class="menu__link">History</a><ul><li class="menu__item menu-11984 menu-path-museumofplayorg-about-history-margaret-woodbury-strong first odd last"><a href="http://www.museumofplay.org/about/history/margaret-woodbury-strong" class="menu__link">Margaret Woodbury Strong</a></li>
</ul></li>
<li class="menu__item menu-11966 menuparent  menu-path-museumofplayorg-about-library-archives-play  odd "><a href="http://www.museumofplay.org/about/library-archives-play" class="menu__link">Brian Sutton-Smith Library &amp; Archives of Play</a><ul><li class="menu__item menu-11985 menu-path-museumofplayorg-about-library-archives-play-brian-sutton-smith first odd "><a href="http://www.museumofplay.org/about/library-archives-play/brian-sutton-smith" class="menu__link">Brian Sutton-Smith</a></li>
<li class="menu__item menu-11986 menu-path-s90001eos-intlnet-s90001-opac-search-simplesearchaspx  even "><a href="http://s90001.eos-intl.net/S90001/OPAC/Search/SimpleSearch.aspx" class="menu__link">Library Catalog</a></li>
<li class="menu__item menu-11987 menu-path-archivesmuseumofplayorg-  odd last"><a href="http://archives.museumofplay.org/" class="menu__link">Archives Catalog</a></li>
</ul></li>
<li class="menu__item menu-11967 menuparent  menu-path-museumofplayorg-about-icheg  even "><a href="http://www.museumofplay.org/about/icheg" class="menu__link">International Center for the History of Electronic Games</a><ul><li class="menu__item menu-11988 menu-path-museumofplayorg-about-icheg-play-capture first odd "><a href="http://www.museumofplay.org/about/icheg/play-capture" class="menu__link">Video Game Play Capture Project</a></li>
<li class="menu__item menu-11989 menuparent  menu-path-museumofplayorg-womeningames  even "><a href="http://www.museumofplay.org/womeningames" class="menu__link">Women in Games Initiative</a><ul><li class="menu__item menu-11995 menu-path-museumofplayorg-inspire first odd last"><a href="http://www.museumofplay.org/inspire" class="menu__link">Inspire Women in Games</a></li>
</ul></li>
<li class="menu__item menu-11990 menuparent  menu-path-museumofplayorg-about-icheg-video-game-history  odd "><a href="http://www.museumofplay.org/about/icheg/video-game-history" class="menu__link">Video Game History</a><ul><li class="menu__item menu-11996 menu-path-museumofplayorg-about-icheg-video-game-history-timeline first odd last"><a href="http://www.museumofplay.org/about/icheg/video-game-history/timeline" class="menu__link">Video Game History Timeline</a></li>
</ul></li>
<li class="menu__item menu-11991 menu-path-museumofplayorg-about-icheg-history-pinball  even "><a href="http://www.museumofplay.org/about/icheg/history-pinball" class="menu__link">Pinball History</a></li>
<li class="menu__item menu-11992 menu-path-museumofplayorg-about-icheg-staff  odd "><a href="http://www.museumofplay.org/about/icheg/staff" class="menu__link">ICHEG Staff</a></li>
<li class="menu__item menu-11993 menu-path-stwitchtv-museumofplay  even "><a href="https://www.twitch.tv/museumofplay" class="menu__link">Twitch Channel</a></li>
<li class="menu__item menu-11994 menu-path-museumofplayorg-research-publications-e-newsletters-icheg-signup  odd last"><a href="http://www.museumofplay.org/research-publications/e-newsletters/icheg/signup" class="menu__link">ICHEG E-Newsletter Signup</a></li>
</ul></li>
<li class="menu__item menu-11968 menu-path-museumofplayorg-about-toy-hall-fame  odd "><a href="http://www.museumofplay.org/about/toy-hall-fame" class="menu__link">National Toy Hall of Fame</a></li>
<li class="menu__item menu-11969 menu-path-museumofplayorg-about-world-video-game-hall-fame  even "><a href="http://www.museumofplay.org/about/world-video-game-hall-fame" class="menu__link">World Video Game Hall of Fame</a></li>
<li class="menu__item menu-11970 menu-path-museumofplayorg-about-american-journal-play  odd "><a href="http://www.museumofplay.org/about/american-journal-play" class="menu__link">American Journal of Play</a></li>
<li class="menu__item menu-11971 menuparent  menu-path-museumofplayorg-about-woodbury-school  even "><a href="http://www.museumofplay.org/about/woodbury-school" class="menu__link">Woodbury School</a><ul><li class="menu__item menu-11997 menu-path-museumofplayorg-education-woodbury-school-staff first odd last"><a href="http://www.museumofplay.org/education/woodbury-school/staff" class="menu__link">Woodbury School Staff</a></li>
</ul></li>
<li class="menu__item menu-11972 menu-path-museumofplayorg-about-photo-gallery  odd "><a href="http://www.museumofplay.org/about/photo-gallery" class="menu__link">The Strong Photo Gallery</a></li>
<li class="menu__item menu-11973 menu-path-museumofplayorg-about-employment  even "><a href="http://www.museumofplay.org/about/employment" class="menu__link">Employment</a></li>
<li class="menu__item menu-11974 menuparent  menu-path-museumofplayorg-about-internships  odd "><a href="http://www.museumofplay.org/about/internships" class="menu__link">Internships</a><ul><li class="menu__item menu-11998 menu-path-museumofplayorg-about-internships-general-internships first odd "><a href="http://www.museumofplay.org/about/internships/general-internships" class="menu__link">General Internships</a></li>
<li class="menu__item menu-11999 menu-path-museumofplayorg-about-internships-diversity-internships  even last"><a href="http://www.museumofplay.org/about/internships/diversity-internships" class="menu__link">Diversity Internships</a></li>
</ul></li>
<li class="menu__item menu-11975 menu-path-museumofplayorg-about-volunteer  even "><a href="http://www.museumofplay.org/about/volunteer" class="menu__link">Volunteer</a></li>
<li class="menu__item menu-11976 menu-path-museumofplayorg-about-play-makers-leadership-council  odd "><a href="http://www.museumofplay.org/about/play-makers-leadership-council" class="menu__link">Play Makers Leadership Council</a></li>
<li class="menu__item menu-11977 menuparent  menu-path-museumofplayorg-about-community-service  even "><a href="http://www.museumofplay.org/about/community-service" class="menu__link">Community Service</a><ul><li class="menu__item menu-12000 menu-path-museumofplayorg-about-community-service-outreach-partners first odd "><a href="http://www.museumofplay.org/about/community-service/outreach-partners" class="menu__link">Outreach Partners</a></li>
<li class="menu__item menu-12001 menu-path-museumofplayorg-about-community-service-outreach-services-request-application  even last"><a href="http://www.museumofplay.org/about/community-service/outreach-services-request-application" class="menu__link">Outreach Services Request Application</a></li>
</ul></li>
<li class="menu__item menu-11978 menu-path-museumofplayorg-about-museum-news  odd "><a href="http://www.museumofplay.org/about/museum-news" class="menu__link">Museum News</a></li>
<li class="menu__item menu-11979 menu-path-museumofplayorg-about-news  even "><a href="http://www.museumofplay.org/about/news" class="menu__link">In the News</a></li>
<li class="menu__item menu-11980 menuparent  menu-path-museumofplayorg-about-annual-reports  odd last"><a href="http://www.museumofplay.org/about/annual-reports" class="menu__link">Annual Reports</a><ul><li class="menu__item menu-12002 menuparent  menu-path-museumofplayorg-about-annual-reports-2019 first odd "><a href="http://www.museumofplay.org/about/annual-reports/2019" class="menu__link">2019 Annual Report</a><ul><li class="menu__item menu-12013 menu-path-museumofplayorg-about-annual-reports-2019-highlights first odd "><a href="http://www.museumofplay.org/about/annual-reports/2019/highlights" class="menu__link">The Strong Highlights</a></li>
<li class="menu__item menu-12014 menu-path-museumofplayorg-about-annual-reports-2019-advisors  even "><a href="http://www.museumofplay.org/about/annual-reports/2019/advisors" class="menu__link">Advisors</a></li>
<li class="menu__item menu-12015 menu-path-museumofplayorg-about-annual-reports-2019-collections-donors  odd "><a href="http://www.museumofplay.org/about/annual-reports/2019/collections-donors" class="menu__link">Collections Donors</a></li>
<li class="menu__item menu-12016 menuparent  menu-path-museumofplayorg-about-annual-reports-2019-financial-support  even "><a href="http://www.museumofplay.org/about/annual-reports/2019/financial-support" class="menu__link">Financial Support</a><ul><li class="menu__item menu-12019 menu-path-museumofplayorg-about-annual-reports-2019-financial-support-corporate-supporters first odd "><a href="http://www.museumofplay.org/about/annual-reports/2019/financial-support/corporate-supporters" class="menu__link">Corporate Supporters</a></li>
<li class="menu__item menu-12020 menu-path-museumofplayorg-about-annual-reports-2019-financial-support-grants-gifts  even "><a href="http://www.museumofplay.org/about/annual-reports/2019/financial-support/grants-gifts" class="menu__link">Government Grants and Foundation Support</a></li>
<li class="menu__item menu-12021 menu-path-museumofplayorg-about-annual-reports-2019-financial-support-in-kind  odd "><a href="http://www.museumofplay.org/about/annual-reports/2019/financial-support/in-kind" class="menu__link">In-Kind Gifts and Services</a></li>
<li class="menu__item menu-12022 menu-path-museumofplayorg-about-annual-reports-2019-financial-support-donors-upper-level-members  even "><a href="http://www.museumofplay.org/about/annual-reports/2019/financial-support/donors-upper-level-members" class="menu__link">Individual Donors and Upper Level Members</a></li>
<li class="menu__item menu-12023 menu-path-museumofplayorg-about-annual-reports-2019-financial-support-the-play-ball  odd last"><a href="http://www.museumofplay.org/about/annual-reports/2019/financial-support/the-play-ball" class="menu__link">The 2019 Play Ball Fundraising Gala</a></li>
</ul></li>
<li class="menu__item menu-12017 menu-path-museumofplayorg-node-5845-attachment  odd "><a href="http://www.museumofplay.org/node/5845/attachment" class="menu__link">Senior Leadership Team</a></li>
<li class="menu__item menu-12018 menu-path-museumofplayorg-node-5844-attachment  even last"><a href="http://www.museumofplay.org/node/5844/attachment" class="menu__link">Trustees</a></li>
</ul></li>
<li class="menu__item menu-12003 menuparent  menu-path-museumofplayorg-about-annual-reports-2018  even "><a href="http://www.museumofplay.org/about/annual-reports/2018" class="menu__link">2018 Annual Report</a><ul><li class="menu__item menu-12024 menu-path-museumofplayorg-about-annual-reports-2018-highlights first odd "><a href="http://www.museumofplay.org/about/annual-reports/2018/highlights" class="menu__link">2018 Annual Report Highlights</a></li>
<li class="menu__item menu-12025 menuparent  menu-path-museumofplayorg-about-annual-reports-2018-financial-support  even "><a href="http://www.museumofplay.org/about/annual-reports/2018/financial-support" class="menu__link">Financial Support</a><ul><li class="menu__item menu-12030 menu-path-museumofplayorg-about-annual-reports-2018-financial-support-grants-gifts first odd "><a href="http://www.museumofplay.org/about/annual-reports/2018/financial-support/grants-gifts" class="menu__link">Government Grants and Foundation Support</a></li>
<li class="menu__item menu-12031 menu-path-museumofplayorg-about-annual-reports-2018-financial-support-corporate-supporters  even "><a href="http://www.museumofplay.org/about/annual-reports/2018/financial-support/corporate-supporters" class="menu__link">Corporate Supporters</a></li>
<li class="menu__item menu-12032 menu-path-museumofplayorg-about-annual-reports-2018-financial-support-donors-upper-level-members  odd "><a href="http://www.museumofplay.org/about/annual-reports/2018/financial-support/donors-upper-level-members" class="menu__link">Individual Donors and Upper Level Members</a></li>
<li class="menu__item menu-12033 menu-path-museumofplayorg-about-annual-reports-2018-financial-support-in-kind  even "><a href="http://www.museumofplay.org/about/annual-reports/2018/financial-support/in-kind" class="menu__link">In-Kind Gifts and Services</a></li>
<li class="menu__item menu-12034 menu-path-museumofplayorg-about-annual-reports-2018-financial-support-the-play-ball  odd last"><a href="http://www.museumofplay.org/about/annual-reports/2018/financial-support/the-play-ball" class="menu__link">The 2018 Play Ball Fundraising Gala</a></li>
</ul></li>
<li class="menu__item menu-12026 menu-path-museumofplayorg-about-annual-reports-2018-advisors  odd "><a href="http://www.museumofplay.org/about/annual-reports/2018/advisors" class="menu__link">Advisors</a></li>
<li class="menu__item menu-12027 menu-path-museumofplayorg-about-annual-reports-2018-collections-donors  even "><a href="http://www.museumofplay.org/about/annual-reports/2018/collections-donors" class="menu__link">Collections Donors</a></li>
<li class="menu__item menu-12028 menu-path-museumofplayorg-node-5419-attachment  odd "><a href="http://www.museumofplay.org/node/5419/attachment" class="menu__link">2018 Senior Leadership Team</a></li>
<li class="menu__item menu-12029 menu-path-museumofplayorg-uploads-5384-2018-trustees  even last"><a href="http://www.museumofplay.org/uploads/5384-2018-trustees" class="menu__link">2018 Trustees</a></li>
</ul></li>
<li class="menu__item menu-12004 menuparent  menu-path-museumofplayorg-about-annual-reports-2017  odd "><a href="http://www.museumofplay.org/about/annual-reports/2017" class="menu__link">2017 Annual Report</a><ul><li class="menu__item menu-12035 menu-path-museumofplayorg-about-annual-reports-2017-highlights first odd "><a href="http://www.museumofplay.org/about/annual-reports/2017/highlights" class="menu__link">2017 Annual Report Highlights</a></li>
<li class="menu__item menu-12036 menuparent  menu-path-museumofplayorg-about-annual-reports-2017-financial-support  even "><a href="http://www.museumofplay.org/about/annual-reports/2017/financial-support" class="menu__link">Financial Support</a><ul><li class="menu__item menu-12041 menu-path-museumofplayorg-about-annual-reports-2017-financial-support-corporate-supporters first odd "><a href="http://www.museumofplay.org/about/annual-reports/2017/financial-support/corporate-supporters" class="menu__link">Corporate Supporters</a></li>
<li class="menu__item menu-12042 menu-path-museumofplayorg-about-annual-reports-2017-financial-support-grants-gifts  even "><a href="http://www.museumofplay.org/about/annual-reports/2017/financial-support/grants-gifts" class="menu__link">Government Grants and Foundation Support</a></li>
<li class="menu__item menu-12043 menu-path-museumofplayorg-about-annual-reports-2017-financial-support-in-kind  odd "><a href="http://www.museumofplay.org/about/annual-reports/2017/financial-support/in-kind" class="menu__link">In-Kind Gifts and Services</a></li>
<li class="menu__item menu-12044 menu-path-museumofplayorg-about-annual-reports-2017-financial-support-donors-upper-level-members  even "><a href="http://www.museumofplay.org/about/annual-reports/2017/financial-support/donors-upper-level-members" class="menu__link">Individual Donors and Upper Level Members</a></li>
<li class="menu__item menu-12045 menu-path-museumofplayorg-about-annual-reports-2017-financial-support-the-play-ball  odd last"><a href="http://www.museumofplay.org/about/annual-reports/2017/financial-support/the-play-ball" class="menu__link">The 2017 Play Ball Fundraising Gala</a></li>
</ul></li>
<li class="menu__item menu-12037 menu-path-museumofplayorg-about-annual-reports-2017-advisors  odd "><a href="http://www.museumofplay.org/about/annual-reports/2017/advisors" class="menu__link">Advisors</a></li>
<li class="menu__item menu-12038 menu-path-museumofplayorg-about-annual-reports-2017-collections-donors  even "><a href="http://www.museumofplay.org/about/annual-reports/2017/collections-donors" class="menu__link">Collections Donors</a></li>
<li class="menu__item menu-12039 menu-path-museumofplayorg-node-5418-attachment  odd "><a href="http://www.museumofplay.org/node/5418/attachment" class="menu__link">2017 Senior Leadership Team</a></li>
<li class="menu__item menu-12040 menu-path-museumofplayorg-uploads-5383-2017-trustees  even last"><a href="http://www.museumofplay.org/uploads/5383-2017-trustees" class="menu__link">2017 Trustees</a></li>
</ul></li>
<li class="menu__item menu-12005 menuparent  menu-path-museumofplayorg-about-annual-reports-2016  even "><a href="http://www.museumofplay.org/about/annual-reports/2016" class="menu__link">2016 Annual Report</a><ul><li class="menu__item menu-12046 menu-path-museumofplayorg-about-annual-reports-2016-highlights first odd "><a href="http://www.museumofplay.org/about/annual-reports/2016/highlights" class="menu__link">2016 Annual Report Highlights</a></li>
<li class="menu__item menu-12047 menuparent  menu-path-museumofplayorg-about-annual-reports-2016-financial-support  even "><a href="http://www.museumofplay.org/about/annual-reports/2016/financial-support" class="menu__link">Financial Support</a><ul><li class="menu__item menu-12052 menu-path-museumofplayorg-about-annual-reports-2016-financial-support-grants-gifts first odd "><a href="http://www.museumofplay.org/about/annual-reports/2016/financial-support/grants-gifts" class="menu__link">Grants and Gifts</a></li>
<li class="menu__item menu-12053 menu-path-museumofplayorg-about-annual-reports-2016-financial-support-corporate-supporters  even "><a href="http://www.museumofplay.org/about/annual-reports/2016/financial-support/corporate-supporters" class="menu__link">Corporate and Foundation Supporters</a></li>
<li class="menu__item menu-12054 menu-path-museumofplayorg-about-annual-reports-2016-financial-support-donors-upper-level-members  odd "><a href="http://www.museumofplay.org/about/annual-reports/2016/financial-support/donors-upper-level-members" class="menu__link">Donors and Upper Level Members</a></li>
<li class="menu__item menu-12055 menu-path-museumofplayorg-about-annual-reports-2016-financial-support-in-kind  even "><a href="http://www.museumofplay.org/about/annual-reports/2016/financial-support/in-kind" class="menu__link">In-Kind Gifts and Services</a></li>
<li class="menu__item menu-12056 menu-path-museumofplayorg-about-annual-reports-2016-financial-support-the-play-ball  odd last"><a href="http://www.museumofplay.org/about/annual-reports/2016/financial-support/the-play-ball" class="menu__link">The Play Ball Fundraising Gala</a></li>
</ul></li>
<li class="menu__item menu-12048 menu-path-museumofplayorg-about-annual-reports-2016-advisors  odd "><a href="http://www.museumofplay.org/about/annual-reports/2016/advisors" class="menu__link">Advisors</a></li>
<li class="menu__item menu-12049 menu-path-museumofplayorg-about-annual-reports-2016-collections-donors  even "><a href="http://www.museumofplay.org/about/annual-reports/2016/collections-donors" class="menu__link">Collections Donors</a></li>
<li class="menu__item menu-12050 menu-path-museumofplayorg-node-5417-attachment  odd "><a href="http://www.museumofplay.org/node/5417/attachment" class="menu__link">2016 Senior Leadership Team</a></li>
<li class="menu__item menu-12051 menu-path-museumofplayorg-uploads-5382-2016-trustees  even last"><a href="http://www.museumofplay.org/uploads/5382-2016-trustees" class="menu__link">2016 Trustees</a></li>
</ul></li>
<li class="menu__item menu-12006 menuparent  menu-path-museumofplayorg-about-annual-reports-2015  odd "><a href="http://www.museumofplay.org/about/annual-reports/2015" class="menu__link">2015 Annual Report</a><ul><li class="menu__item menu-12057 menu-path-museumofplayorg-about-annual-reports-2015-highlights first odd "><a href="http://www.museumofplay.org/about/annual-reports/2015/highlights" class="menu__link">2015 Annual Report Highlights</a></li>
<li class="menu__item menu-12058 menuparent  menu-path-museumofplayorg-about-annual-reports-2015-financial-support  even "><a href="http://www.museumofplay.org/about/annual-reports/2015/financial-support" class="menu__link">Financial Support</a><ul><li class="menu__item menu-12063 menu-path-museumofplayorg-about-annual-reports-2015-financial-support-grants-gifts first odd "><a href="http://www.museumofplay.org/about/annual-reports/2015/financial-support/grants-gifts" class="menu__link">Grants and Gifts</a></li>
<li class="menu__item menu-12064 menu-path-museumofplayorg-about-annual-reports-2015-financial-support-corporate-supporters  even "><a href="http://www.museumofplay.org/about/annual-reports/2015/financial-support/corporate-supporters" class="menu__link">Corporate Supporters</a></li>
<li class="menu__item menu-12065 menu-path-museumofplayorg-about-annual-reports-2015-financial-support-donors-upper-level-members  odd "><a href="http://www.museumofplay.org/about/annual-reports/2015/financial-support/donors-upper-level-members" class="menu__link">Donors and Upper Level Members</a></li>
<li class="menu__item menu-12066 menu-path-museumofplayorg-about-annual-reports-2015-financial-support-in-kind-gifts-services  even last"><a href="http://www.museumofplay.org/about/annual-reports/2015/financial-support/in-kind-gifts-services" class="menu__link">In-Kind Gifts and Services</a></li>
</ul></li>
<li class="menu__item menu-12059 menu-path-museumofplayorg-about-annual-reports-2015-advisors  odd "><a href="http://www.museumofplay.org/about/annual-reports/2015/advisors" class="menu__link">Advisors</a></li>
<li class="menu__item menu-12060 menu-path-museumofplayorg-about-annual-reports-2015-collections-donors  even "><a href="http://www.museumofplay.org/about/annual-reports/2015/collections-donors" class="menu__link">Collections Donors</a></li>
<li class="menu__item menu-12061 menu-path-museumofplayorg-node-5416-attachment  odd "><a href="http://www.museumofplay.org/node/5416/attachment" class="menu__link">2015 Senior Leadership Team</a></li>
<li class="menu__item menu-12062 menu-path-museumofplayorg-uploads-5381-2015-trustees  even last"><a href="http://www.museumofplay.org/uploads/5381-2015-trustees" class="menu__link">2015 Trustees</a></li>
</ul></li>
<li class="menu__item menu-12007 menuparent  menu-path-museumofplayorg-about-annual-reports-2014  even "><a href="http://www.museumofplay.org/about/annual-reports/2014" class="menu__link">2014 Annual Report</a><ul><li class="menu__item menu-12067 menu-path-museumofplayorg-about-annual-reports-2014-highlights first odd "><a href="http://www.museumofplay.org/about/annual-reports/2014/highlights" class="menu__link">Highlights</a></li>
<li class="menu__item menu-12068 menuparent  menu-path-museumofplayorg-about-annual-reports-2014-financial-support  even "><a href="http://www.museumofplay.org/about/annual-reports/2014/financial-support" class="menu__link">Financial Support</a><ul><li class="menu__item menu-12073 menu-path-museumofplayorg-about-annual-reports-2014-financial-support-grants-gifts first odd "><a href="http://www.museumofplay.org/about/annual-reports/2014/financial-support/grants-gifts" class="menu__link">Grants and Gifts</a></li>
<li class="menu__item menu-12074 menu-path-museumofplayorg-about-annual-reports-2014-financial-support-corporate-supporters  even "><a href="http://www.museumofplay.org/about/annual-reports/2014/financial-support/corporate-supporters" class="menu__link">Corporate Supporters</a></li>
<li class="menu__item menu-12075 menu-path-museumofplayorg-about-annual-reports-2014-financial-support-donors-upper-level-members  odd "><a href="http://www.museumofplay.org/about/annual-reports/2014/financial-support/donors-upper-level-members" class="menu__link">Donors and Upper Level Members</a></li>
<li class="menu__item menu-12076 menu-path-museumofplayorg-about-annual-reports-2014-financial-support-in-kind-gifts-services  even "><a href="http://www.museumofplay.org/about/annual-reports/2014/financial-support/in-kind-gifts-services" class="menu__link">In-Kind Gifts and Services</a></li>
<li class="menu__item menu-12077 menu-path-museumofplayorg-about-annual-reports-2014-financial-support-play-ball  odd last"><a href="http://www.museumofplay.org/about/annual-reports/2014/financial-support/play-ball" class="menu__link">The Play Ball Fundraising Gala</a></li>
</ul></li>
<li class="menu__item menu-12069 menu-path-museumofplayorg-about-annual-reports-2014-advisors  odd "><a href="http://www.museumofplay.org/about/annual-reports/2014/advisors" class="menu__link">Advisors</a></li>
<li class="menu__item menu-12070 menu-path-museumofplayorg-about-annual-reports-2014-collections-donors  even "><a href="http://www.museumofplay.org/about/annual-reports/2014/collections-donors" class="menu__link">Collections Donors</a></li>
<li class="menu__item menu-12071 menu-path-museumofplayorg-node-5415-attachment  odd "><a href="http://www.museumofplay.org/node/5415/attachment" class="menu__link">2014 Senior Leadership Team</a></li>
<li class="menu__item menu-12072 menu-path-museumofplayorg-uploads-5380-2014-trustees  even last"><a href="http://www.museumofplay.org/uploads/5380-2014-trustees" class="menu__link">2014 Trustees</a></li>
</ul></li>
<li class="menu__item menu-12008 menuparent  menu-path-museumofplayorg-about-annual-reports-2013  odd "><a href="http://www.museumofplay.org/about/annual-reports/2013" class="menu__link">2013 Annual Report</a><ul><li class="menu__item menu-12078 menu-path-museumofplayorg-about-annual-reports-2013-highlights first odd "><a href="http://www.museumofplay.org/about/annual-reports/2013/highlights" class="menu__link">Highlights</a></li>
<li class="menu__item menu-12079 menuparent  menu-path-museumofplayorg-about-annual-reports-2013-financial-support  even "><a href="http://www.museumofplay.org/about/annual-reports/2013/financial-support" class="menu__link">Financial Support</a><ul><li class="menu__item menu-12084 menu-path-museumofplayorg-about-annual-reports-2013-financial-support-grants-gifts first odd "><a href="http://www.museumofplay.org/about/annual-reports/2013/financial-support/grants-gifts" class="menu__link">Grants and Gifts</a></li>
<li class="menu__item menu-12085 menu-path-museumofplayorg-about-annual-reports-2013-financial-support-corporate-supporters  even "><a href="http://www.museumofplay.org/about/annual-reports/2013/financial-support/corporate-supporters" class="menu__link">Corporate Supporters</a></li>
<li class="menu__item menu-12086 menu-path-museumofplayorg-about-annual-reports-2013-financial-support-upper-level-members  odd "><a href="http://www.museumofplay.org/about/annual-reports/2013/financial-support/upper-level-members" class="menu__link">Upper Level Members</a></li>
<li class="menu__item menu-12087 menu-path-museumofplayorg-about-annual-reports-2013-financial-support-annual-appeal-donors  even "><a href="http://www.museumofplay.org/about/annual-reports/2013/financial-support/annual-appeal-donors" class="menu__link">Annual Appeal Donors</a></li>
<li class="menu__item menu-12088 menu-path-museumofplayorg-about-annual-reports-2013-financial-support-handprint-tile-donors  odd "><a href="http://www.museumofplay.org/about/annual-reports/2013/financial-support/handprint-tile-donors" class="menu__link">Handprint Tile Donors</a></li>
<li class="menu__item menu-12089 menu-path-museumofplayorg-about-annual-reports-2013-financial-support-tribute-gifts  even "><a href="http://www.museumofplay.org/about/annual-reports/2013/financial-support/tribute-gifts" class="menu__link">Tribute Gifts</a></li>
<li class="menu__item menu-12090 menu-path-museumofplayorg-about-annual-reports-2013-financial-support-in-kind-gifts-services  odd "><a href="http://www.museumofplay.org/about/annual-reports/2013/financial-support/in-kind-gifts-services" class="menu__link">In-Kind Gifts and Services</a></li>
<li class="menu__item menu-12091 menu-path-museumofplayorg-about-annual-reports-2013-financial-support-play-ball  even last"><a href="http://www.museumofplay.org/about/annual-reports/2013/financial-support/play-ball" class="menu__link">The Play Ball Fundraising Gala</a></li>
</ul></li>
<li class="menu__item menu-12080 menu-path-museumofplayorg-about-annual-reports-2013-advisors  odd "><a href="http://www.museumofplay.org/about/annual-reports/2013/advisors" class="menu__link">Advisors</a></li>
<li class="menu__item menu-12081 menu-path-museumofplayorg-about-annual-reports-2013-artifact-donors  even "><a href="http://www.museumofplay.org/about/annual-reports/2013/artifact-donors" class="menu__link">Artifact Donors</a></li>
<li class="menu__item menu-12082 menu-path-museumofplayorg-node-5414-attachment  odd "><a href="http://www.museumofplay.org/node/5414/attachment" class="menu__link">2013 Senior Leadership Team</a></li>
<li class="menu__item menu-12083 menu-path-museumofplayorg-uploads-5379-2013-trustees  even last"><a href="http://www.museumofplay.org/uploads/5379-2013-trustees" class="menu__link">2013 Trustees</a></li>
</ul></li>
<li class="menu__item menu-12009 menuparent  menu-path-museumofplayorg-about-annual-reports-2012  even "><a href="http://www.museumofplay.org/about/annual-reports/2012" class="menu__link">2012 Annual Report</a><ul><li class="menu__item menu-12092 menu-path-museumofplayorg-about-annual-reports-2012-highlights first odd "><a href="http://www.museumofplay.org/about/annual-reports/2012/highlights" class="menu__link">Highlights</a></li>
<li class="menu__item menu-12093 menuparent  menu-path-museumofplayorg-about-annual-reports-2012-financial-support  even "><a href="http://www.museumofplay.org/about/annual-reports/2012/financial-support" class="menu__link">Financial Support</a><ul><li class="menu__item menu-12098 menu-path-museumofplayorg-about-annual-reports-2012-financial-support-grants-gifts first odd "><a href="http://www.museumofplay.org/about/annual-reports/2012/financial-support/grants-gifts" class="menu__link">Grants and Gifts</a></li>
<li class="menu__item menu-12099 menu-path-museumofplayorg-about-annual-reports-2012-financial-support-corporate-supporters  even "><a href="http://www.museumofplay.org/about/annual-reports/2012/financial-support/corporate-supporters" class="menu__link">Corporate Supporters</a></li>
<li class="menu__item menu-12100 menu-path-museumofplayorg-about-annual-reports-2012-financial-support-upper-level-members  odd "><a href="http://www.museumofplay.org/about/annual-reports/2012/financial-support/upper-level-members" class="menu__link">Upper Level Members</a></li>
<li class="menu__item menu-12101 menu-path-museumofplayorg-about-annual-reports-2012-financial-support-annual-appeal-donors  even "><a href="http://www.museumofplay.org/about/annual-reports/2012/financial-support/annual-appeal-donors" class="menu__link">Annual Appeal Donors</a></li>
<li class="menu__item menu-12102 menu-path-museumofplayorg-about-annual-reports-2012-financial-support-handprint-tile-donors  odd "><a href="http://www.museumofplay.org/about/annual-reports/2012/financial-support/handprint-tile-donors" class="menu__link">Handprint Tile Donors</a></li>
<li class="menu__item menu-12103 menu-path-museumofplayorg-about-annual-reports-2012-financial-support-tribute-gifts  even "><a href="http://www.museumofplay.org/about/annual-reports/2012/financial-support/tribute-gifts" class="menu__link">Tribute Gifts</a></li>
<li class="menu__item menu-12104 menu-path-museumofplayorg-about-annual-reports-2012-financial-support-in-kind-gifts-services  odd "><a href="http://www.museumofplay.org/about/annual-reports/2012/financial-support/in-kind-gifts-services" class="menu__link">In-Kind Gifts and Services</a></li>
<li class="menu__item menu-12105 menu-path-museumofplayorg-about-annual-reports-2012-financial-support-play-ball  even last"><a href="http://www.museumofplay.org/about/annual-reports/2012/financial-support/play-ball" class="menu__link">The Play Ball Fundraising Gala</a></li>
</ul></li>
<li class="menu__item menu-12094 menu-path-museumofplayorg-about-annual-reports-2012-advisors  odd "><a href="http://www.museumofplay.org/about/annual-reports/2012/advisors" class="menu__link">Advisors</a></li>
<li class="menu__item menu-12095 menu-path-museumofplayorg-about-annual-reports-2012-artifact-donors  even "><a href="http://www.museumofplay.org/about/annual-reports/2012/artifact-donors" class="menu__link">Artifact Donors</a></li>
<li class="menu__item menu-12096 menu-path-museumofplayorg-node-5413-attachment  odd "><a href="http://www.museumofplay.org/node/5413/attachment" class="menu__link">2012 Senior Leadership Team</a></li>
<li class="menu__item menu-12097 menu-path-museumofplayorg-uploads-5378-2012-trustees  even last"><a href="http://www.museumofplay.org/uploads/5378-2012-trustees" class="menu__link">2012 Trustees</a></li>
</ul></li>
<li class="menu__item menu-12010 menuparent  menu-path-museumofplayorg-about-annual-reports-2011  odd "><a href="http://www.museumofplay.org/about/annual-reports/2011" class="menu__link">2011 Annual Report</a><ul><li class="menu__item menu-12106 menu-path-museumofplayorg-about-annual-reports-2011-highlights first odd "><a href="http://www.museumofplay.org/about/annual-reports/2011/highlights" class="menu__link">Highlights</a></li>
<li class="menu__item menu-12107 menuparent  menu-path-museumofplayorg-about-annual-reports-2011-financial-support  even "><a href="http://www.museumofplay.org/about/annual-reports/2011/financial-support" class="menu__link">Financial Support</a><ul><li class="menu__item menu-12112 menu-path-museumofplayorg-about-annual-reports-2011-financial-support-grants-gifts first odd "><a href="http://www.museumofplay.org/about/annual-reports/2011/financial-support/grants-gifts" class="menu__link">Grants and Gifts</a></li>
<li class="menu__item menu-12113 menu-path-museumofplayorg-about-annual-reports-2011-financial-support-corporate-supporters  even "><a href="http://www.museumofplay.org/about/annual-reports/2011/financial-support/corporate-supporters" class="menu__link">Corporate Supporters</a></li>
<li class="menu__item menu-12114 menu-path-museumofplayorg-about-annual-reports-2011-financial-support-upper-level-members  odd "><a href="http://www.museumofplay.org/about/annual-reports/2011/financial-support/upper-level-members" class="menu__link">Upper Level Members</a></li>
<li class="menu__item menu-12115 menu-path-museumofplayorg-about-annual-reports-2011-financial-support-annual-appeal-donors  even "><a href="http://www.museumofplay.org/about/annual-reports/2011/financial-support/annual-appeal-donors" class="menu__link">Annual Appeal Donors</a></li>
<li class="menu__item menu-12116 menu-path-museumofplayorg-about-annual-reports-2011-financial-support-handprint-tile-donors  odd "><a href="http://www.museumofplay.org/about/annual-reports/2011/financial-support/handprint-tile-donors" class="menu__link">Handprint Tile Donors</a></li>
<li class="menu__item menu-12117 menu-path-museumofplayorg-about-annual-reports-2011-financial-support-tribute-gifts  even "><a href="http://www.museumofplay.org/about/annual-reports/2011/financial-support/tribute-gifts" class="menu__link">Tribute Gifts</a></li>
<li class="menu__item menu-12118 menu-path-museumofplayorg-about-annual-reports-2011-financial-support-in-kind-gifts-services  odd "><a href="http://www.museumofplay.org/about/annual-reports/2011/financial-support/in-kind-gifts-services" class="menu__link">In-Kind Gifts and Services</a></li>
<li class="menu__item menu-12119 menu-path-museumofplayorg-about-annual-reports-2011-financial-support-play-ball  even last"><a href="http://www.museumofplay.org/about/annual-reports/2011/financial-support/play-ball" class="menu__link">The Play Ball Fundraising Gala</a></li>
</ul></li>
<li class="menu__item menu-12108 menu-path-museumofplayorg-about-annual-reports-2011-advisors  odd "><a href="http://www.museumofplay.org/about/annual-reports/2011/advisors" class="menu__link">Advisors</a></li>
<li class="menu__item menu-12109 menu-path-museumofplayorg-about-annual-reports-2011-artifact-donors  even "><a href="http://www.museumofplay.org/about/annual-reports/2011/artifact-donors" class="menu__link">Artifact Donors</a></li>
<li class="menu__item menu-12110 menu-path-museumofplayorg-node-5412-attachment  odd "><a href="http://www.museumofplay.org/node/5412/attachment" class="menu__link">2011 Senior Leadership Team</a></li>
<li class="menu__item menu-12111 menu-path-museumofplayorg-uploads-5377-2011-trustees  even last"><a href="http://www.museumofplay.org/uploads/5377-2011-trustees" class="menu__link">2011 Trustees</a></li>
</ul></li>
<li class="menu__item menu-12011 menuparent  menu-path-museumofplayorg-about-annual-reports-2010  even "><a href="http://www.museumofplay.org/about/annual-reports/2010" class="menu__link">2010 Annual Report</a><ul><li class="menu__item menu-12120 menu-path-museumofplayorg-about-annual-reports-2010-highlights first odd "><a href="http://www.museumofplay.org/about/annual-reports/2010/highlights" class="menu__link">Highlights</a></li>
<li class="menu__item menu-12121 menuparent  menu-path-museumofplayorg-about-annual-reports-2010-financial-support  even "><a href="http://www.museumofplay.org/about/annual-reports/2010/financial-support" class="menu__link">Financial Support</a><ul><li class="menu__item menu-12126 menu-path-museumofplayorg-about-annual-reports-2010-financial-support-grants-gifts first odd "><a href="http://www.museumofplay.org/about/annual-reports/2010/financial-support/grants-gifts" class="menu__link">Grants and Gifts</a></li>
<li class="menu__item menu-12127 menu-path-museumofplayorg-about-annual-reports-2010-financial-support-corporate-supporters  even "><a href="http://www.museumofplay.org/about/annual-reports/2010/financial-support/corporate-supporters" class="menu__link">Corporate Supporters</a></li>
<li class="menu__item menu-12128 menu-path-museumofplayorg-about-annual-reports-2010-financial-support-upper-level-members  odd "><a href="http://www.museumofplay.org/about/annual-reports/2010/financial-support/upper-level-members" class="menu__link">Upper Level Members</a></li>
<li class="menu__item menu-12129 menu-path-museumofplayorg-about-annual-reports-2010-financial-support-annual-appeal-donors  even "><a href="http://www.museumofplay.org/about/annual-reports/2010/financial-support/annual-appeal-donors" class="menu__link">Annual Appeal Donors</a></li>
<li class="menu__item menu-12130 menu-path-museumofplayorg-about-annual-reports-2010-financial-support-handprint-tile-donors  odd "><a href="http://www.museumofplay.org/about/annual-reports/2010/financial-support/handprint-tile-donors" class="menu__link">Handprint Tile Donors</a></li>
<li class="menu__item menu-12131 menu-path-museumofplayorg-about-annual-reports-2010-financial-support-tribute-gifts  even "><a href="http://www.museumofplay.org/about/annual-reports/2010/financial-support/tribute-gifts" class="menu__link">Tribute Gifts</a></li>
<li class="menu__item menu-12132 menu-path-museumofplayorg-about-annual-reports-2010-financial-support-in-kind-gifts-services  odd last"><a href="http://www.museumofplay.org/about/annual-reports/2010/financial-support/in-kind-gifts-services" class="menu__link">In-Kind Gifts and Services</a></li>
</ul></li>
<li class="menu__item menu-12122 menu-path-museumofplayorg-about-annual-reports-2010-advisors  odd "><a href="http://www.museumofplay.org/about/annual-reports/2010/advisors" class="menu__link">Advisors</a></li>
<li class="menu__item menu-12123 menu-path-museumofplayorg-about-annual-reports-2010-artifact-donors  even "><a href="http://www.museumofplay.org/about/annual-reports/2010/artifact-donors" class="menu__link">Artifact Donors</a></li>
<li class="menu__item menu-12124 menu-path-museumofplayorg-node-5411-attachment  odd "><a href="http://www.museumofplay.org/node/5411/attachment" class="menu__link">2010 Senior Leadership Team</a></li>
<li class="menu__item menu-12125 menu-path-museumofplayorg-uploads-5376-2010-trustees  even last"><a href="http://www.museumofplay.org/uploads/5376-2010-trustees" class="menu__link">2010 Trustees</a></li>
</ul></li>
<li class="menu__item menu-12012 menuparent  menu-path-museumofplayorg-about-annual-reports-2009  odd last"><a href="http://www.museumofplay.org/about/annual-reports/2009" class="menu__link">2009 Annual Report</a><ul><li class="menu__item menu-12133 menu-path-museumofplayorg-about-annual-reports-2009-highlights first odd "><a href="http://www.museumofplay.org/about/annual-reports/2009/highlights" class="menu__link">Highlights</a></li>
<li class="menu__item menu-12134 menuparent  menu-path-museumofplayorg-about-annual-reports-2009-financial-support  even "><a href="http://www.museumofplay.org/about/annual-reports/2009/financial-support" class="menu__link">Financial Support</a><ul><li class="menu__item menu-12138 menu-path-museumofplayorg-about-annual-reports-2009-financial-support-grants-gifts first odd "><a href="http://www.museumofplay.org/about/annual-reports/2009/financial-support/grants-gifts" class="menu__link">Grants and Gifts</a></li>
<li class="menu__item menu-12139 menu-path-museumofplayorg-about-annual-reports-2009-financial-support-corporate-supporters  even "><a href="http://www.museumofplay.org/about/annual-reports/2009/financial-support/corporate-supporters" class="menu__link">Corporate Supporters</a></li>
<li class="menu__item menu-12140 menu-path-museumofplayorg-about-annual-reports-2009-financial-support-upper-level-members  odd "><a href="http://www.museumofplay.org/about/annual-reports/2009/financial-support/upper-level-members" class="menu__link">Upper Level Members</a></li>
<li class="menu__item menu-12141 menu-path-museumofplayorg-about-annual-reports-2009-financial-support-annual-appeal-donors  even "><a href="http://www.museumofplay.org/about/annual-reports/2009/financial-support/annual-appeal-donors" class="menu__link">Annual Appeal Donors</a></li>
<li class="menu__item menu-12142 menu-path-museumofplayorg-about-annual-reports-2009-financial-support-handprint-tile-donors  odd "><a href="http://www.museumofplay.org/about/annual-reports/2009/financial-support/handprint-tile-donors" class="menu__link">Handprint Tile Donors</a></li>
<li class="menu__item menu-12143 menu-path-museumofplayorg-about-annual-reports-2009-financial-support-tribute-gifts  even "><a href="http://www.museumofplay.org/about/annual-reports/2009/financial-support/tribute-gifts" class="menu__link">Tribute Gifts</a></li>
<li class="menu__item menu-12144 menu-path-museumofplayorg-about-annual-reports-2009-financial-support-in-kind-gifts-services  odd last"><a href="http://www.museumofplay.org/about/annual-reports/2009/financial-support/in-kind-gifts-services" class="menu__link">In-Kind Gifts and Services</a></li>
</ul></li>
<li class="menu__item menu-12135 menu-path-museumofplayorg-about-annual-reports-2009-advisors  odd "><a href="http://www.museumofplay.org/about/annual-reports/2009/advisors" class="menu__link">Advisors</a></li>
<li class="menu__item menu-12136 menu-path-museumofplayorg-about-annual-reports-2009-artifact-donors  even "><a href="http://www.museumofplay.org/about/annual-reports/2009/artifact-donors" class="menu__link">Artifact Donors</a></li>
<li class="menu__item menu-12137 menu-path-museumofplayorg-uploads-5375-2009-trustees  odd last"><a href="http://www.museumofplay.org/uploads/5375-2009-trustees" class="menu__link">2009 Trustees</a></li>
</ul></li>
</ul></li>
</ul></li>
<li class="menu__item menu-11956 menu-path-separator  even "><span class="menu__link separator">|</span></li>
<li class="menu__item menu-11957 menuparent  menu-path-museumofplayorg-collections  odd "><a href="http://www.museumofplay.org/collections" class="menu__link">Collections</a><ul><li class="menu__item menu-12145 menu-path-museumofplayorg-collections-toy-doll-game first odd "><a href="http://www.museumofplay.org/collections/toy-doll-game" class="menu__link">Toy, Doll, Game, and Related Collections</a></li>
<li class="menu__item menu-12146 menu-path-museumofplayorg-collections-video-and-other-electronic-game-collections  even "><a href="http://www.museumofplay.org/collections/video-and-other-electronic-game-collections" class="menu__link">Video and Other Electronic Game Collections</a></li>
<li class="menu__item menu-12147 menu-path-museumofplayorg-collections-archival-collections  odd "><a href="http://www.museumofplay.org/collections/archival-collections" class="menu__link">Archival Collections</a></li>
<li class="menu__item menu-12148 menu-path-museumofplayorg-collections-library-collections  even "><a href="http://www.museumofplay.org/collections/library-collections" class="menu__link">Library Collections</a></li>
<li class="menu__item menu-12149 menuparent  menu-path-museumofplayorg-collections-access-collections  odd "><a href="http://www.museumofplay.org/collections/access-collections" class="menu__link">Access to Collections</a><ul><li class="menu__item menu-12155 menu-path-museumofplayorg-research-publications-research-inquiries first odd last"><a href="http://www.museumofplay.org/research-publications/research-inquiries" class="menu__link">Research Inquiries</a></li>
</ul></li>
<li class="menu__item menu-12150 menu-path-museumofplayorg-collections-online-collections  even "><a href="http://www.museumofplay.org/collections/online-collections" class="menu__link">Online Collections</a></li>
<li class="menu__item menu-12151 menu-path-museumofplayorg-collections-the-original-mobile-games  odd "><a href="http://www.museumofplay.org/collections/the-original-mobile-games" class="menu__link">The Original Mobile Games</a></li>
<li class="menu__item menu-12152 menu-path-museumofplayorg-collections-donate  even "><a href="http://www.museumofplay.org/collections/donate" class="menu__link">Donate to the Collections</a></li>
<li class="menu__item menu-12153 menu-path-museumofplayorg-collections-play-stories  odd "><a href="http://www.museumofplay.org/collections/play-stories" class="menu__link">Play Stories</a></li>
<li class="menu__item menu-12154 menu-path-museumofplayorg-collections-preservation  even last"><a href="http://www.museumofplay.org/collections/preservation" class="menu__link">Preservation</a></li>
</ul></li>
<li class="menu__item menu-11958 menu-path-separator  even "><span class="menu__link separator">|</span></li>
<li class="menu__item menu-11959 menuparent  menu-path-museumofplayorg-exhibits  odd "><a href="http://www.museumofplay.org/exhibits" class="menu__link">Exhibits</a><ul><li class="menu__item menu-12156 menu-path-museumofplayorg-exhibits-arts-sciences first odd "><a href="http://www.museumofplay.org/exhibits/arts-sciences" class="menu__link">Academy of Interactive Arts and Sciences</a></li>
<li class="menu__item menu-12157 menu-path-museumofplayorg-exhibits-america-play  even "><a href="http://www.museumofplay.org/exhibits/america-play" class="menu__link">America at Play</a></li>
<li class="menu__item menu-12158 menu-path-museumofplayorg-exhibits-comic-book-heroes  odd "><a href="http://www.museumofplay.org/exhibits/comic-book-heroes" class="menu__link">American Comic Book Heroes: The Battle of Good vs. Evil</a></li>
<li class="menu__item menu-12159 menu-path-museumofplayorg-exhibits-aquariums  even "><a href="http://www.museumofplay.org/exhibits/aquariums" class="menu__link">Aquariums</a></li>
<li class="menu__item menu-12160 menuparent  menu-path-museumofplayorg-exhibits-berenstain-bears  odd "><a href="http://www.museumofplay.org/exhibits/berenstain-bears" class="menu__link">The Berenstain Bears: Down a Sunny Dirt Road</a><ul><li class="menu__item menu-12179 menu-path-museumofplayorg-exhibits-berenstain-bears-berenstain-facts first odd last"><a href="http://www.museumofplay.org/exhibits/berenstain-bears/berenstain-facts" class="menu__link">Berenstain Facts</a></li>
</ul></li>
<li class="menu__item menu-12161 menu-path-museumofplayorg-exhibits-build-drive-go  even "><a href="http://www.museumofplay.org/exhibits/build-drive-go" class="menu__link">Build, Drive, Go</a></li>
<li class="menu__item menu-12162 menu-path-museumofplayorg-exhibits-sesame-street  odd "><a href="http://www.museumofplay.org/exhibits/sesame-street" class="menu__link">Can You Tell Me How to Get to Sesame Street?</a></li>
<li class="menu__item menu-12163 menu-path-museumofplayorg-exhibits-carousel-train  even "><a href="http://www.museumofplay.org/exhibits/carousel-train" class="menu__link">Carousel and Train</a></li>
<li class="menu__item menu-12164 menu-path-museumofplayorg-exhibits-dancelab  odd "><a href="http://www.museumofplay.org/exhibits/dancelab" class="menu__link">DanceLab</a></li>
<li class="menu__item menu-12165 menuparent  menu-path-museumofplayorg-exhibits-dancing-wings-butterfly-garden  even "><a href="http://www.museumofplay.org/exhibits/dancing-wings-butterfly-garden" class="menu__link">Dancing Wings Butterfly Garden</a><ul><li class="menu__item menu-12180 menu-path-museumofplayorg-exhibits-dancing-wings-butterfly-garden-photo-gallery first odd "><a href="http://www.museumofplay.org/exhibits/dancing-wings-butterfly-garden/photo-gallery" class="menu__link">Dancing Wings Butterfly Garden Photo Gallery</a></li>
<li class="menu__item menu-12181 menu-path-museumofplayorg-exhibits-dancing-wings-butterfly-garden-live-collections-faqs  even "><a href="http://www.museumofplay.org/exhibits/dancing-wings-butterfly-garden/live-collections-faqs" class="menu__link">Live Collections FAQs</a></li>
<li class="menu__item menu-12182 menu-path-museumofplayorg-exhibits-dancing-wings-butterfly-garden-create-your-own-butterfly-garden  odd last"><a href="http://www.museumofplay.org/exhibits/dancing-wings-butterfly-garden/create-your-own-butterfly-garden" class="menu__link">Create Your Own Butterfly Garden</a></li>
</ul></li>
<li class="menu__item menu-12166 menuparent  menu-path-museumofplayorg-exhibits-egamerevolution  odd "><a href="http://www.museumofplay.org/exhibits/egamerevolution" class="menu__link">eGameRevolution</a><ul><li class="menu__item menu-12183 menu-path-museumofplayorg-exhibits-egamerevolution-arcade-games first odd last"><a href="http://www.museumofplay.org/exhibits/egamerevolution/arcade-games" class="menu__link">Arcade Games in eGameRevolution</a></li>
</ul></li>
<li class="menu__item menu-12167 menu-path-museumofplayorg-exhibits-field-of-play  even "><a href="http://www.museumofplay.org/exhibits/field-of-play" class="menu__link">Field of Play</a></li>
<li class="menu__item menu-12168 menuparent  menu-path-museumofplayorg-exhibits-game-time  odd "><a href="http://www.museumofplay.org/exhibits/game-time" class="menu__link">Game Time!</a><ul><li class="menu__item menu-12184 menu-path-museumofplayorg-exhibits-game-time-game-history-timeline first odd "><a href="http://www.museumofplay.org/exhibits/game-time/game-history-timeline" class="menu__link">Game History Timeline</a></li>
<li class="menu__item menu-12185 menu-path-museumofplayorg-exhibits-game-time-liman-collection  even "><a href="http://www.museumofplay.org/exhibits/game-time/liman-collection" class="menu__link">The Liman Collection of International Tabletop Games Display</a></li>
<li class="menu__item menu-12186 menu-path-museumofplayorg-exhibits-game-time-fun-facts-game-time  odd last"><a href="http://www.museumofplay.org/exhibits/game-time/fun-facts-game-time" class="menu__link">Fun Facts</a></li>
</ul></li>
<li class="menu__item menu-12169 menu-path-museumofplayorg-exhibits-imagination-destination  even "><a href="http://www.museumofplay.org/exhibits/imagination-destination" class="menu__link">Imagination Destination</a></li>
<li class="menu__item menu-12170 menu-path-museumofplayorg-exhibits-the-lost-world-of-dragons  odd "><a href="http://www.museumofplay.org/exhibits/the-lost-world-of-dragons" class="menu__link">The Lost World of Dragons</a></li>
<li class="menu__item menu-12171 menu-path-museumofplayorg-exhibits-one-history-place  even "><a href="http://www.museumofplay.org/exhibits/one-history-place" class="menu__link">One History Place</a></li>
<li class="menu__item menu-12172 menu-path-museumofplayorg-exhibits-peanuts-and-play-display  odd "><a href="http://www.museumofplay.org/exhibits/peanuts-and-play-display" class="menu__link">Peanuts and Play Display</a></li>
<li class="menu__item menu-12173 menuparent  menu-path-museumofplayorg-exhibits-pinball-playfields  even "><a href="http://www.museumofplay.org/exhibits/pinball-playfields" class="menu__link">Pinball Playfields</a><ul><li class="menu__item menu-12187 menu-path-museumofplayorg-exhibits-pinball-playfields-pinball-games first odd last"><a href="http://www.museumofplay.org/exhibits/pinball-playfields/pinball-games" class="menu__link">Pinball Games in Pinball Playfields</a></li>
</ul></li>
<li class="menu__item menu-12174 menuparent  menu-path-museumofplayorg-exhibits-play-pals  odd "><a href="http://www.museumofplay.org/exhibits/play-pals" class="menu__link">Play Pals</a><ul><li class="menu__item menu-12188 menu-path-museumofplayorg-exhibits-play-pals-timeline first odd last"><a href="http://www.museumofplay.org/exhibits/play-pals/timeline" class="menu__link">Toy History Timeline</a></li>
</ul></li>
<li class="menu__item menu-12175 menuparent  menu-path-museumofplayorg-exhibits-reading-adventureland  even "><a href="http://www.museumofplay.org/exhibits/reading-adventureland" class="menu__link">Reading Adventureland</a><ul><li class="menu__item menu-12189 menu-path-museumofplayorg-exhibits-reading-adventureland-recommended-reading first odd last"><a href="http://www.museumofplay.org/exhibits/reading-adventureland/recommended-reading" class="menu__link">Recommended Reading</a></li>
</ul></li>
<li class="menu__item menu-12176 menu-path-museumofplayorg-exhibits-toy-halls-of-fame  odd "><a href="http://www.museumofplay.org/exhibits/toy-halls-of-fame" class="menu__link">Toy Halls of Fame</a></li>
<li class="menu__item menu-12177 menu-path-museumofplayorg-exhibits-wegmans-super-kids-market  even "><a href="http://www.museumofplay.org/exhibits/wegmans-super-kids-market" class="menu__link">Wegmans Super Kids Market</a></li>
<li class="menu__item menu-12178 menu-path-museumofplayorg-exhibits-women-in-games  odd last"><a href="http://www.museumofplay.org/exhibits/women-in-games" class="menu__link">Women in Games</a></li>
</ul></li>
<li class="menu__item menu-11960 menu-path-separator  even "><span class="menu__link separator">|</span></li>
<li class="menu__item menu-11961 menuparent  menu-path-museumofplayorg-education  odd "><a href="http://www.museumofplay.org/education" class="menu__link">Education</a><ul><li class="menu__item menu-12190 menu-path-museumofplayorg-education-educational-philosophy first odd "><a href="http://www.museumofplay.org/education/educational-philosophy" class="menu__link">The Strong&#039;s Educational Philosophy</a></li>
<li class="menu__item menu-12191 menuparent  menu-path-museumofplayorg-education-woodbury-school  even "><a href="http://www.museumofplay.org/education/woodbury-school" class="menu__link">Woodbury School</a><ul><li class="menu__item menu-12203 menu-path-museumofplayorg-education-woodbury-school-apply first odd "><a href="http://www.museumofplay.org/education/woodbury-school/apply" class="menu__link">Apply</a></li>
<li class="menu__item menu-12204 menu-path-museumofplayorg-education-woodbury-school-current-academic-calendar  even "><a href="http://www.museumofplay.org/education/woodbury-school/current-academic-calendar" class="menu__link">Current Academic Calendar</a></li>
<li class="menu__item menu-12205 menu-path-museumofplayorg-education-woodbury-school-programs-fees  odd "><a href="http://www.museumofplay.org/education/woodbury-school/programs-fees" class="menu__link">Programs and Fees</a></li>
<li class="menu__item menu-12206 menu-path-museumofplayorg-education-woodbury-school-faqs  even "><a href="http://www.museumofplay.org/education/woodbury-school/faqs" class="menu__link">Woodbury School FAQs</a></li>
<li class="menu__item menu-12207 menu-path-museumofplayorg-education-woodbury-school-photo-gallery  odd "><a href="http://www.museumofplay.org/education/woodbury-school/photo-gallery" class="menu__link">Woodbury School Photo Gallery</a></li>
<li class="menu__item menu-12208 menu-path-museumofplayorg-education-woodbury-school-staff  even "><a href="http://www.museumofplay.org/education/woodbury-school/staff" class="menu__link">Woodbury School Staff</a></li>
<li class="menu__item menu-12209 menu-path-museumofplayorg-education-woodbury-school-reggio-emilia  odd last"><a href="http://www.museumofplay.org/education/woodbury-school/reggio-emilia" class="menu__link">Reggio Emilia Approach</a></li>
</ul></li>
<li class="menu__item menu-12192 menuparent  menu-path-museumofplayorg-education-school-lessons  odd "><a href="http://www.museumofplay.org/education/school-lessons" class="menu__link">Lessons for Pre-K to Grade 6 School Groups</a><ul><li class="menu__item menu-12210 menu-path-p12nysedgov-ciai-standardshtml first odd last"><a href="http://www.p12.nysed.gov/ciai/standards.html" class="menu__link">New York State Learning Standards</a></li>
</ul></li>
<li class="menu__item menu-12193 menuparent  menu-path-museumofplayorg-education-programs-grades-7-to-12  even "><a href="http://www.museumofplay.org/education/programs-grades-7-to-12" class="menu__link">Programs for Grades 7 to 12</a><ul><li class="menu__item menu-12211 menu-path-museumofplayorg-education-programs-grades-7-to-12-field-trip-request first odd last"><a href="http://www.museumofplay.org/education/programs-grades-7-to-12/field-trip-request" class="menu__link">Custom Field Trip Request</a></li>
</ul></li>
<li class="menu__item menu-12194 menu-path-museumofplayorg-education-field-trips  odd "><a href="http://www.museumofplay.org/education/field-trips" class="menu__link">Field Trips</a></li>
<li class="menu__item menu-12195 menuparent  menu-path-museumofplayorg-education-plan-visit  even "><a href="http://www.museumofplay.org/education/plan-visit" class="menu__link">Plan a Class Visit</a><ul><li class="menu__item menu-12212 menu-path-museumofplayorg-education-school-lessons-application-transportation-funding-assistance first odd last"><a href="http://www.museumofplay.org/education/school-lessons/application-transportation-funding-assistance" class="menu__link">Application for Transportation Funding Assistance</a></li>
</ul></li>
<li class="menu__item menu-12196 menu-path-museumofplayorg-visit-scouts  odd "><a href="http://www.museumofplay.org/visit/scouts" class="menu__link">Scouts</a></li>
<li class="menu__item menu-12197 menuparent  menu-path-museumofplayorg-education-college-and-university-programs  even "><a href="http://www.museumofplay.org/education/college-and-university-programs" class="menu__link">College and University Programs</a><ul><li class="menu__item menu-12213 menu-path-museumofplayorg-education-college-and-university-programs-group-visit-request first odd "><a href="http://www.museumofplay.org/education/college-and-university-programs/group-visit-request" class="menu__link">College and University Group Visit Request</a></li>
<li class="menu__item menu-12214 menu-path-museumofplayorg-education-college-and-university-programs-guidelines  even last"><a href="http://www.museumofplay.org/education/college-and-university-programs/guidelines" class="menu__link">Guidelines for College and University Groups</a></li>
</ul></li>
<li class="menu__item menu-12198 menuparent  menu-path-museumofplayorg-education-professional-development  odd "><a href="http://www.museumofplay.org/education/professional-development" class="menu__link">Professional Development</a><ul><li class="menu__item menu-12215 menu-path-museumofplayorg-education-professional-development-request-form first odd last"><a href="http://www.museumofplay.org/education/professional-development/request-form" class="menu__link">Professional Development Request</a></li>
</ul></li>
<li class="menu__item menu-12199 menu-path-museumofplayorg-education-e-newsletter  even "><a href="http://www.museumofplay.org/education/e-newsletter" class="menu__link">Educator E-Newsletter</a></li>
<li class="menu__item menu-12200 menu-path-museumofplayorg-education-education-and-play-resources-education-resources  odd "><a href="http://www.museumofplay.org/education/education-and-play-resources/education-resources" class="menu__link">Education Resources</a></li>
<li class="menu__item menu-12201 menu-path-museumofplayorg-education-play-at-home-activities  even "><a href="http://www.museumofplay.org/education/play-at-home-activities" class="menu__link">Play at Home Activities</a></li>
<li class="menu__item menu-12202 menu-path-museumofplayorg-education-education-and-play-resources-play-school  odd last"><a href="http://www.museumofplay.org/education/education-and-play-resources/play-school" class="menu__link">Play at School</a></li>
</ul></li>
<li class="menu__item menu-11962 menu-path-separator  even "><span class="menu__link separator">|</span></li>
<li class="menu__item menu-11963 menuparent  menu-path-museumofplayorg-research-publications  odd last"><a href="http://www.museumofplay.org/research-publications" class="menu__link">Research &amp; Publications</a><ul><li class="menu__item menu-12216 menu-path-journalofplayorg first odd "><a href="http://www.journalofplay.org" class="menu__link">American Journal of Play</a></li>
<li class="menu__item menu-12217 menu-path-museumofplayorg-research-publications-books  even "><a href="http://www.museumofplay.org/research-publications/books" class="menu__link">Books</a></li>
<li class="menu__item menu-12218 menuparent  menu-path-museumofplayorg-research-publications-e-newsletters  odd "><a href="http://www.museumofplay.org/research-publications/e-newsletters" class="menu__link">Electronic Newsletters</a><ul><li class="menu__item menu-12223 menu-path-museumofplayorg-research-publications-e-newsletters-museum-news-and-events first odd last"><a href="http://www.museumofplay.org/research-publications/e-newsletters/museum-news-and-events" class="menu__link">Museum News and Events E-Newsletter</a></li>
</ul></li>
<li class="menu__item menu-12219 menuparent  menu-path-museumofplayorg-research-publications-online-exhibits  even "><a href="http://www.museumofplay.org/research-publications/online-exhibits" class="menu__link">Online Exhibits</a><ul><li class="menu__item menu-12224 menu-path-museumofplayorg-research-publications-online-exhibits-playing-politics first odd "><a href="http://www.museumofplay.org/research-publications/online-exhibits/playing-politics" class="menu__link">Playing with Politics</a></li>
<li class="menu__item menu-12225 menu-path-museumofplayorg-research-publications-online-exhibits-the-heart-of-the-matter-a-history-of-valentine-cards  even "><a href="http://www.museumofplay.org/research-publications/online-exhibits/the-heart-of-the-matter-a-history-of-valentine-cards" class="menu__link">The Heart of the Matter: A History of Valentine Cards</a></li>
<li class="menu__item menu-12226 menu-path-museumofplayorg-research-publications-online-exhibits-how-we-ride  odd "><a href="http://www.museumofplay.org/research-publications/online-exhibits/how-we-ride" class="menu__link">How We Ride: A History of Play on Two Wheels</a></li>
<li class="menu__item menu-12227 menu-path-museumofplayorg-research-publications-online-exhibits-the-oregon-trail-mecc-and-the-rise-of-computer-learning  even "><a href="http://www.museumofplay.org/research-publications/online-exhibits/the-oregon-trail-mecc-and-the-rise-of-computer-learning" class="menu__link">The Oregon Trail, MECC, and the Rise of Computer Learning</a></li>
<li class="menu__item menu-12228 menu-path-museumofplayorg-research-publications-online-exhibits-aliens-and-monsters  odd "><a href="http://www.museumofplay.org/research-publications/online-exhibits/aliens-and-monsters" class="menu__link">Aliens and Monsters: Playing with Creatures from the Deep</a></li>
<li class="menu__item menu-12229 menu-path-museumofplayorg-research-publications-online-exhibits-game-history  even "><a href="http://www.museumofplay.org/research-publications/online-exhibits/game-history" class="menu__link">American Board and Card Game History</a></li>
<li class="menu__item menu-12230 menu-path-museumofplayorg-about-icheg-video-game-history-timeline  odd "><a href="http://www.museumofplay.org/about/icheg/video-game-history/timeline" class="menu__link">Video Game History Timeline</a></li>
<li class="menu__item menu-12231 menu-path-museumofplayorg-about-icheg-history-pinball  even "><a href="http://www.museumofplay.org/about/icheg/history-pinball" class="menu__link">Pinball in America</a></li>
<li class="menu__item menu-12232 menu-path-museumofplayorg-research-publications-online-exhibits-women-in-gaming-1980  odd "><a href="http://www.museumofplay.org/research-publications/online-exhibits/women-in-gaming-1980" class="menu__link">A Brief History of Women in Gaming: The 1980s</a></li>
<li class="menu__item menu-12233 menu-path-museumofplayorg-online-exhibits-early-home-video-game-history  even "><a href="http://www.museumofplay.org/online-exhibits/early-home-video-game-history" class="menu__link">Early Home Video Game History</a></li>
<li class="menu__item menu-12234 menu-path-museumofplayorg-research-publications-online-exhibits-margaret-woodbury-strong  odd "><a href="http://www.museumofplay.org/research-publications/online-exhibits/margaret-woodbury-strong" class="menu__link">Margaret Woodbury Strong and the Making of The Strong National Museum of Play</a></li>
<li class="menu__item menu-12235 menu-path-museumofplayorg-research-publications-online-exhibits-world-of-war-games  even "><a href="http://www.museumofplay.org/research-publications/online-exhibits/world-of-war-games" class="menu__link">World of War Games: A History of Wargaming</a></li>
<li class="menu__item menu-12236 menu-path-museumofplayorg-five-board-games-that-changed-play  odd "><a href="http://www.museumofplay.org/five-board-games-that-changed-play" class="menu__link">Five Board Games that Changed Play</a></li>
<li class="menu__item menu-12237 menu-path-museumofplayorg-online-exhibits-ten-iconic-balls-that-made-play-shake-bounce-and-roll  even last"><a href="http://www.museumofplay.org/online-exhibits/ten-iconic-balls-that-made-play-shake-bounce-and-roll" class="menu__link">Ten Iconic Balls that Made Play Shake, Bounce, and Roll</a></li>
</ul></li>
<li class="menu__item menu-12220 menuparent  menu-path-museumofplayorg-blog  odd "><a href="http://www.museumofplay.org/blog" class="menu__link">Play Stuff Blog</a><ul><li class="menu__item menu-12238 menu-path-museumofplayorg-blog-authors first odd last"><a href="http://www.museumofplay.org/blog/authors" class="menu__link">About the Authors</a></li>
</ul></li>
<li class="menu__item menu-12221 menuparent  menu-path-museumofplayorg-research-publications-research-fellowships  even "><a href="http://www.museumofplay.org/research-publications/research-fellowships" class="menu__link">Research Fellowships</a><ul><li class="menu__item menu-12239 menu-path-museumofplayorg-research-publications-research-fellowships-past-fellowship-recipients first odd last"><a href="http://www.museumofplay.org/research-publications/research-fellowships/past-fellowship-recipients" class="menu__link">Past Fellowship Recipients</a></li>
</ul></li>
<li class="menu__item menu-12222 menu-path-museumofplayorg-research-publications-research-inquiries  odd last"><a href="http://www.museumofplay.org/research-publications/research-inquiries" class="menu__link">Research Inquiries</a></li>
</ul></li>
</ul>

</div>
  </div>
		  <div class="region region-search">
    <div id="block-search-form" class="block block-search first last odd" role="search">

      
  <form onsubmit="if(this.search_block_form.value==&#039;SEARCH&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/players-choice-ballot" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">SEARCH </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;SEARCH&#039;;}" onfocus="if (this.value == &#039;SEARCH&#039;) {this.value = &#039;&#039;;}" placeholder="SEARCH" type="text" id="edit-search-block-form--2" name="search_block_form" value="SEARCH" size="40" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="GO!" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-fUxMq25nvaNKREKnNdtXQMOzOcMz7ilEnxbAXIGsh6w" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
  </div>
		  <div class="region region-subnavigation">
    <div id="block-menu-block-1" class="block block-menu-block first last odd" role="navigation">

      
  <div class="menu-block-wrapper menu-block-1 menu-name-menu-hall-of-fame-secondary parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-420"><a href="/" class="menu__link">Hall of Fame Home</a></li>
<li class="menu__item is-leaf leaf menu-mlid-432"><span class="menu__link separator">|</span></li>
<li class="menu__item is-leaf is-parent leaf has-children menu-mlid-421"><a href="/about" class="menu__link">About</a></li>
<li class="menu__item is-leaf leaf menu-mlid-433"><span class="menu__link separator">|</span></li>
<li class="menu__item is-leaf is-parent leaf has-children menu-mlid-763"><a href="/toys" class="menu__link">Inducted Toys</a></li>
<li class="menu__item is-leaf leaf menu-mlid-434"><span class="menu__link separator">|</span></li>
<li class="menu__item is-leaf is-active-trail is-active leaf active-trail active menu-mlid-10079"><a href="/players-choice-ballot" class="menu__link is-active-trail active-trail active">Player&#039;s Choice Ballot</a></li>
<li class="menu__item is-leaf leaf menu-mlid-10080"><span class="menu__link separator">|</span></li>
<li class="menu__item is-leaf leaf menu-mlid-1626"><a href="/finalists" class="menu__link">Finalists</a></li>
<li class="menu__item is-leaf leaf menu-mlid-435"><span class="menu__link separator">|</span></li>
<li class="menu__item is-leaf leaf menu-mlid-423"><a href="https://www.museumofplay.org/exhibits/national-toy-hall-of-fame" target="_blank" class="menu__link">Hall of Fame Gallery</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7305"><span class="menu__link separator">|</span></li>
<li class="menu__item is-leaf leaf menu-mlid-771"><a href="/nominate" class="menu__link">Nominate</a></li>
<li class="menu__item is-leaf leaf menu-mlid-934"><span class="menu__link separator">|</span></li>
<li class="menu__item is-leaf last leaf menu-mlid-935"><a href="https://www.museumofplay.org/press" class="menu__link">Press Room</a></li>
</ul></div>

</div>
  </div>
  </nav>
  <div id="main">

    <div id="content" class="column" role="main">
            <nav class="breadcrumb" title="Breadcrumb Navigation"><h2 class="element-invisible">You are here</h2><ol><li><a href="/">Home</a> › </li><li>Player&#039;s Choice Ballot</li></ol></nav>      <a id="main-content"></a>
      	                <h1 class="page__title title" id="page-title">Player&#039;s Choice Ballot</h1>
                                          


<article class="node-117 node node-page  view-mode-full clearfix" about="/players-choice-ballot" typeof="foaf:Document">

      <header>
                  <span property="dc:title" content="Player&#039;s Choice Ballot" class="rdf-meta element-hidden"></span>
      
          </header>
  
  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><h2>September 15–22</h2>
<p>Which toy do you think is most worthy of joining icons such as LEGO, Monopoly, and the Rubik’s Cube in the National Toy Hall of Fame?</p>
<p>Vote below for the one you think best meets the criteria of icon-status, longevity, discovery, and innovation. The three toys that receive the most public votes will be submitted on one ballot and will join the other top-three submissions from members of the National Selection Advisory Committee. The public will collectively act as one member of the committee. The final inductees will be revealed on Thursday, November 4.</p>
<script type="text/javascript" charset="utf-8" src="https://secure.polldaddy.com/p/10914861.js"></script><p></p><noscript><a href="https://poll.fm/10914861">Make Your Voice Heard! (One vote per day)</a></noscript>
</div></div></div>
  
  
</article>
          </div>

   

    
    
  </div>

  <footer id="footer">
  	<div class="footer-columns">
  		  <div class="region region-footer-col-1">
    <div id="block-strong-footer-strong-footer-menu" class="block block-strong-footer footer-strong-menu first last odd">

      
  <div class="item-list"><ul><li class="first"><a href="/connect">Connect</a></li>
<li><a href="https://store.museumofplay.org/Webstore/shop/ViewItems.aspx?CG=Strong1&amp;C=DON">Donate</a></li>
<li><a href="http://www.museumofplay.org/membership">Membership</a></li>
<li><a href="http://www.museumofplay.org/press">Press Room</a></li>
<li class="last"><a href="http://www.museumofplay.org/about/employment">Jobs</a></li>
</ul></div>
</div>
  </div>
  		  <div class="region region-footer-col-2">
    <div id="block-strong-footer-strong-footer-key-programs" class="block block-strong-footer footer-key-programs first last odd">

      
  <h2>Key<br/>Programs</h2><div class="item-list"><ul><li class="first"><a href="http://www.toyhalloffame.org" target="_blank">National Toy<br/>Hall of Fame</a></li>
<li><a href="http://www.worldvideogamehalloffame.org" target="_blank">World Video Game<br/>Hall of Fame</a></li>
<li><a href="http://www.museumofplay.org/about/icheg">International Center<br/>for the History of<br/>Electronic Games</a></li>
<li><a href="http://www.museumofplay.org/about/library-archives-play">Brian Sutton-Smith<br/>Library & Archives<br/>of Play</a></li>
<li><a href="http://www.journalofplay.org" target="_blank"><em>American Journal<br/>of Play</em></a></li>
<li class="last"><a href="http://www.museumofplay.org/education/woodbury-school">Woodbury School</a></li>
</ul></div>
</div>
  </div>
  		  <div class="region region-footer-col-3">
    <div id="block-strong-footer-strong-footer-visitor-info" class="block block-strong-footer footer-visitor-information-menu first last odd">

      
  <h2>Visitor<br />Information</h2><div class="item-list"><ul><li class="first"><a href="http://www.museumofplay.org/visitor-information/mandarin">中文</a></li>
<li><a href="http://www.museumofplay.org/visitor-information/spanish">Español</a></li>
<li><a href="http://www.museumofplay.org/visitor-information/french">Français</a></li>
<li><a href="http://www.museumofplay.org/visitor-information/german">Deutsch</a></li>
<li><a href="http://www.museumofplay.org/visitor-information/portuguese">Português</a></li>
<li><a href="http://www.museumofplay.org/visitor-information/ukrainian">українська мова</a></li>
<li><a href="http://www.museumofplay.org/visitor-information/japanese">日本語</a></li>
<li class="last"><a href="http://www.museumofplay.org/visit">English</a></li>
</ul></div>
</div>
  </div>
  		  <div class="region region-footer-col-4">
    <div id="block-strong-footer-strong-footer-app-links" class="block block-strong-footer footer-app-links first odd">

      
  <h2>Download the App</h2><div class="item-list"><ul><li class="first"><a href="https://itunes.apple.com/us/app/strong-national-museum-play/id1149069452?ls=1&amp;mt=8"><img typeof="foaf:Image" src="https://www.toyhalloffame.org/sites/all/modules/custom/strong_footer/apps/app-store-168.gif" alt="link to apple app store" /></a></li>
<li class="last"><a href="https://play.google.com/store/apps/details?id=com.toursphere.strongmuseum"><img typeof="foaf:Image" src="https://www.toyhalloffame.org/sites/all/modules/custom/strong_footer/apps/play-store-168.gif" alt="link to google play store" /></a></li>
</ul></div>
</div>
<div id="block-strong-footer-strong-footer-enews" class="block block-strong-footer footer-enews-signup even">

      
  <h2 class="footer-enews-title">Sign Up for Museum E-news</h2>
<form class="footer-enews-form" method="post" action="https://oi.vresp.com?fid=616b5a6a93" target="vr_optin_popup" onsubmit="window.open( 'http://www.verticalresponse.com', 'vr_optin_popup', 'scrollbars=yes,width=600,height=450' ); return true;">
  <div>
    <label class="footer-enews-mail-label">Email Address:</label>
    <input class="footer-enews-mail-text" name="email_address" />
    <input class="footer-enews-mail-submit" type="submit" value="Sign Up!" />
    </br>
  </div>
</form>

</div>
<div id="block-strong-footer-strong-footer-social-links" class="block block-strong-footer footer-social-links last odd">

      
  <div class="item-list"><ul><li class="first"><a href="https://www.facebook.com/TheStrongMuseum"><img typeof="foaf:Image" src="https://www.toyhalloffame.org/sites/all/modules/custom/strong_footer/social/facebook.png" alt="Facebook Icon" title="Find us on Facebook" /></a></li>
<li><a href="https://twitter.com/museumofplay"><img typeof="foaf:Image" src="https://www.toyhalloffame.org/sites/all/modules/custom/strong_footer/social/twitter.png" alt="Twitter Icon" title="Follow us on Twitter" /></a></li>
<li><a href="https://www.instagram.com/museumofplayroc/"><img typeof="foaf:Image" src="https://www.toyhalloffame.org/sites/all/modules/custom/strong_footer/social/instagram.png" alt="Instagram icon" title="Instagram Plus" /></a></li>
<li><a href="http://www.youtube.com/user/MuseumofPlay"><img typeof="foaf:Image" src="https://www.toyhalloffame.org/sites/all/modules/custom/strong_footer/social/youtube.png" alt="YouTube icon" title="See us on YouTube" /></a></li>
<li class="last"><a href="http://www.tripadvisor.com/Attraction_Review-g48503-d240266-Reviews-National_Museum_of_Play_at_The_Strong-Rochester_Finger_Lakes_New_York.html"><img typeof="foaf:Image" src="https://www.toyhalloffame.org/sites/all/modules/custom/strong_footer/social/trip-advisor.png" alt="Trip Advisor icon" title="Trip Advisor" /></a></li>
</ul></div>
</div>
  </div>
	 </div>
  	  <div class="region region-footer-bottom">
    <div id="block-strong-footer-strong-footer-address" class="block block-strong-footer footer-address first odd">

      
  One Manhattan Square, Rochester, NY 14607 | <a href="tel:1-585-263-2700">585-263-2700</a><br /><a href="mailto:info@museumofplay.org">info@museumofplay.org</a>
</div>
<div id="block-strong-footer-strong-footer-copyright" class="block block-strong-footer footer-copyright last even">

      
  <span>&copy;2021 The Strong. All Rights Reserved.</span><span class="copyright-divider"> | </span><span><a href="http://www.museumofplay.org/privacy-terms">Privacy and Terms of Use</a> | <a href="/sitemap">Sitemap</a></span>
</div>
  </div>
	</footer>

</div>

  <script type="text/javascript" src="https://www.toyhalloffame.org/sites/www.toyhalloffame.org/files/js/js_uTpGZRbRZm_lrt5640lI88hN-6jGIe3E3hxZcagIuss.js"></script>
</body>
</html>
